we here2 다운로드

윈도우 10 사용자 (그리고 아마도 다른 사람) 다운로드 하 고 윈도 즈에 대 한 유 블럭스 GNSS 표준 드라이버를 설치 해야 합니다., v1.2.0.8. 미션 플래너는 당신을 위해 최신 CAN 펌웨어를 다운로드하고 설치합니다. 편집 : 관심있는 사람들을 위해, 여기에 HERE2 나침반 규모 문제에 대한 서비스 게시판입니다 : 펌웨어 이미지에서 https://discuss.cubepilot.org/t/sb000004-compass-scale-factor-adjustment-for-here2/2401 압축을 풀고 다운로드 한 1.30 펌웨어를 선택하십시오. 기본 모듈의 경우, 제목이있는 펌웨어를 선택 : UBX_M8_301_HPG_130_REFERENCE_NEOM8P2.59a07babb501ba6a89ff87cac2f 2765f.bin 로버 모듈, 펌웨어를 선택 : UBX_M8_301_HPG_130_ROVER_NEOM8P0.3ee86a9e4775e3335e742b5527fa5 d0.bin을 얻을 수 있습니다 . 펌웨어 업데이트에 대한 BIN 파일? 나는 여기에 통신하는 임무 플래너의 slcan을 얻을 수 없습니다2 하지만 내가 내 드라이브에 파일이있는 경우 이론적으로 펌웨어를 업데이트 할 수 있도록 내 ZUBAX 베이블과 연결않습니다. 미션 플래너의 슬캔 기능은 Zubax GNSS에 연결됩니다. 다운로드로 파일 firmware.bin이 있습니까 아니면 Here2를 어떻게 업데이트 할 수 있습니까? 현재 « 유지 관리 »가 모드로 표시됩니다. 내가 다르게 한 유일한 것은 그것이 펌웨어의 일반 fmuv3 버전을로드 하는 것을 좋아하지 않았다. 그래서 큐브 폴더의 ardupilot 펌웨어 페이지에서 펌웨어를 다운로드하고 시도하기 전에 설치했습니다. 광산은 몇 가지 시도를했다하지만 ardupilot 사이트 (헬리콥터 / 최신)에서 다운로드하여 (@rbachtell 동일) 로드 펌웨어를 작동하도록 단계를 수행 http://firmware.ardupilot.org/Copter/latest/CubeBlack/ 다음과 같은 매개 변수를 변경 : 나는 펌웨어를 업로드 할 때 그것은 장치 PX4 FMU V2를 발견했다. 나는 펌웨어를 업로드 할 수 있습니다 전에 오류가 (나는 QGC의 마지막 버전을 다운로드) 여기에 큐브에 대한 펌웨어를 다운로드합니다. 당신은 `arducopter.apj`파일을 다운로드하고 미션 플래너를 사용하여 큐브에 플래시해야합니다.

미션 플래너에서 `초기 설정`을 클릭하고 오른쪽 하단에 있는 `사용자 지정 펌웨어 로드`를 클릭하여 이 작업을 수행할 수 있습니다. 로버를 깜박이고 다시 헬리콥터 3.7 dev에 다시 한 번 후 나는 지금 SLCanHere2를 연결할 수 있습니다. 나는 펌웨어 1.0.290925001을 볼 수 있습니다. « 업데이트 »를 클릭하면 새 펌웨어를 사용할 수 없다는 메시지가 나타납니다. 그러나 위의 스크린 샷에서 버전 번호가 1.1.xxx 것을 보았습니다. MissionPlanner는 firmware.cubepilot.org 액세스하려고 시도하며 이 하위 도메인은 즉시 discuss.cubepilot.org 리디렉션되므로 다운로드가 없습니다. @julianoes @waqaskhan200 우리는 단지 새로운 here2 단위 중 하나에 같은 문제가 있었다. 또한 Pixhawk 큐브의 최신 배치로 펌웨어를 플래시 할 수 없다는 것을 알게되었습니다. 노드 ID 할당 방법: 노드 ID를 Here2에 할당하려면 사용자는 큐브를 SLCAN(직렬 포트에서 CAN으로) 장치로 사용하고 최신 버전의 미션 플래너를 사용해야 합니다.

처음에는 미션플래너를 1.3.63 버전으로 업그레이드하고, 다운로드할 http://firmware.ardupilot.org/Tools/MissionPlanner/ 링크로 이동하십시오. 한편 SLCAN 커넥터가 될 큐브는 헬리콥터3.7 업그레이드 펌웨어와 함께 업로드해야 Ublox의 Windows 소프트웨어 U 센터의 사용을 필요로한다. U 센터를 다운로드하려면 공식 웹 사이트로 이동하십시오. 그런 다음 U 센트 소프트웨어를 설치 하는 프롬프트에 따라.